3

I tried to post a comment on this answer and received the rather impersonal sounding reaction “User does not have permission to comment on this post”. I normally have no trouble posting comments and have seen no messages telling me about any changes to my permissions/privileges. My system (Firefox/Suse Linux) is running a little short of memory and when I refreshed the page and tried again it worked fine.

What is the background to this message and is there anything I should do about it?

4

I found a post on the main meta indicating some bugginess with multiple Stack Exchange tabs being open.

In a nutshell, one of the tabs is not logged in. The other tabs look logged in, but they're not.

Getting logged back in on all the active tabs seems to resolve the issue. It sounds like you can do this by refreshing all of them until you find the culprit, or closing all of them and starting fresh.

  • Thanks, that link is useful, and should, I feel, be considered to make your answer “acceptable”, to avoid redundancy. – PJTraill Jun 12 at 15:29
0

You certainly have enough reputation to comment, so its not that.

The question is not locked or protected, and according to question timeline doesn't appear to have been at any point.

Looks to me like your comment worked fine.

Did you retry and then it was accepted? If so, I'd suspect some transient internal blip at SE.

  • Yes, I did succeed on a retry, and that is actually tucked away a little in my post. – PJTraill Jun 12 at 15:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .