0

I've noticed a few questions disappear without a trace from the main site. Not that it's a big loss (I voted to close them) but there is no trace left of their existence. I have access to the moderator tools, which is supposed to show closed & deleted questions but they're not listed there either.

I'm curious as to what's going on -- can anyone shed some light on this?

UPDATE:

I'm not suggesting that something sinister is going on or that there are bugs in the system, I'm genuinely curious if there are cases where this could happen. Like a user deleting/retracting their own question?

I'd post links to the questions, but the point is that I can't find them at all.

1

I don't see anything "disappear" here.

Can you be more specific? Do you have the title or URL of a "missing" question?

ah, it looks like you are referring to questions deleted by their owner:

https://bicycles.stackexchange.com/questions/2732/how-to-use-computer-on-a-bicycle

  • Could it happen if a user retracts their own question maybe? I would have posted the URLs if I could find them... There was one by HH01 (I think) about mounting a laptop, another soliciting feedback about a wepapp for flat routes. – darkcanuck Feb 9 '11 at 18:39
  • @dark that helped, that might be it -- I see the above post deleted by the owner. – Jeff Atwood Feb 9 '11 at 18:41
  • thanks, that explains the mystery. Any reason they don't show up in the moderator tools? – darkcanuck Feb 9 '11 at 18:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .